Thursday 5th October 2017

Payment Gateway 01 Mastercard Payments

Due to a technical failure, we are currently unable to process Mastercard Payments.

Update 1: We have identified the issue resulting in payments via MyTickets not succeeding. To resolve the issue we will perform a service restart at 00:00

Update 2: The issue affecting MyTickets Payments has now been resolved.